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Alterations 
Alterations can be used to create additional sizes on a pattern piece, 
based on set amounts or body measurements.   This section outlines the 
steps to setup and perform standard and made-to-measure alterations.   
 

 
 

 
 

By the end of this lesson, you will be able to: 

� Define alteration locations. 

� Create alteration tables.  

� View alterations in Pattern Design.  

� Plot altered pieces.   
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Alterations are special movements that use point numbers to change graded patterns for 
additional sizes.  For example, alterations can be applied to a pant pattern to create different 
inseam lengths.  They can also be used to create custom sizes based on a customer’s body 
measurements.   
 

Types of Alterations 
Two types of alterations can be performed in the AccuMark system: 

• Standard alterations use movements and amounts that are standardized for all 
styles.  This type of alteration is often referred to as a stock alteration.  Altering a 
jacket for petite and tall sizes would be an example of a standard alteration. 

• Made-to-Measure alterations are adjustments based on a customer’s 
measurements.  Comparing these measurements to the measurements of the 
unaltered garment makes this alteration.  Any custom ordered item, from a suit to 
a bulletproof vest would be an example of a made-to-measure alteration. 
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On each piece that will be altered, the points where adjustments need to be made must be 
identified.  There are two types of alteration points: move points and hold points. 
 

• Move points are the points that shift to create the alteration movement. 

• Hold points are points that remain stationary after an alteration is made.  If a 
hold point is used, alteration movements will blend back to 0 at these points. 

�
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Patterns can be adjusted in several different ways.
movements or rotated using a hold point.  When rota
segment that moves can be extended or maintained. 
 

Counterclockwise No Extension 
(CCW No Ext) – a rotation movement; 
the move point is counterclockwise 
from the hold point.  The length of the 
segment being moved will not change 
with the alteration. 
 

Counterclockwise Extension (CCW 
Ext) – a rotation movement; the move 
point is counterclockwise from the hold 
point.  The line will extend or clip to 
meet the adjacent lines. 

Clockwise No Extension (CW No 
Ext) – a rotation movement; the move 
point is clockwise from the hold point.  
The length of the segment being 
moved will not change with the 
alteration.   

Clockwise Extension (CW Ext)
rotation movement; the move point is 
clockwise from the hold point. 
will extend or clip to meet the adjacent 
lines. 

XY Movement (XY Move) – 
or vertical movement; one or two points 
can be moved with this type of 
movement.  If two points are used, the 
area between the numbered points will 
also move. 
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Patterns can be adjusted in several different ways.  Points can be moved similar to grading 
movements or rotated using a hold point.  When rotations are used, the length of the line 
segment that moves can be extended or maintained.  

Counterclockwise No Extension 
a rotation movement; 

the move point is counterclockwise 
from the hold point.  The length of the 
segment being moved will not change 

 

 

Counterclockwise Extension (CCW 
a rotation movement; the move 

point is counterclockwise from the hold 
point.  The line will extend or clip to 

 

 

Clockwise No Extension (CW No 
a rotation movement; the move 

point is clockwise from the hold point.  
The length of the segment being 
moved will not change with the 

 

Clockwise Extension (CW Ext) – a 
rotation movement; the move point is 
clockwise from the hold point.  The line 
will extend or clip to meet the adjacent 

 

 horizontal 
or vertical movement; one or two points 
can be moved with this type of 
movement.  If two points are used, the 
area between the numbered points will 
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  Points can be moved similar to grading 
tions are used, the length of the line 
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Assigning Special Point Numbers 
Each point identified as an alteration location must be assigned a unique, 3 or 4-digit number.  
These special point numbers must be unique within the model, but can be used again on other 
models.  Made-to-measure alterations typically require more special point numbers than 
standard alterations since more pattern changes may be required.  Special point numbers may 
be assigned during digitizing or in Pattern Design. 
 

To digitize a special point number: 
1. Begin digitizing the piece according to the directions for closed or mirrored pieces (see 

the Digitizing section for more information). 
2. When digitizing a point with a special point number, press the A button and use the 

digitizing cursor to enter the point number.  Enter the other codes for the point to indicate 
grading, notch or attribute information.  For example: 

• A point with a special point number would be digitized as A___. 

• A graded point with a special point number would be digitized as A___B_. 

• A notch with a special point number would be digitized as A___C_. 

• A graded notch with a special point number would be digitized as A___B_C_. 
3. Finish digitizing the piece according to the directions for closed or mirrored pieces. 

 

To assign a special point number in Pattern Design: 
1. Open the model or pieces into Pattern Design. 
2. From the View menu, select Point and then Point Numbers to see the numbers already 

assigned to the piece.   
3. To erase the existing point numbers assigned in digitizing, go to Edit / Piece Utility. 

Check the box for “Clear Point Numbers”, select the pieces, and say OK. 
4. From the Edit menu, select Edit Point Info.  Select the point, type in the appropriate 

number in the Point ID box and click Apply.  Repeat for other points to assign special 
numbers.  When finished, click OK. 

5. Save the model or pieces. 

�
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Alteration rules determine the type of movement and direction for the numbered points.  These 
rules consist of one or more point movements that make a change to the pattern.  Each rule can 
contain several movements to make a pattern adjustment.  Percentages can be used to divide 
measurements between different movements.  All the rules used on a model must be stored in a 
single table.  
To Create an Alteration Table: 

1. In the AccuMark Explorer, select the storage area where the Alteration table will be 
stored.  From the File menu, select New and then Alteration. 

- OR - 
From Launch Pad, click on the Marker Creation, Editors button, and then double click 
the Alteration icon. 



 

2. Right click on the tab at the bottom of the form th
the rule.  Rule names can be up to 10 characters.  Af

3. Select the Piece Usage
options: 

• Both – the alteration will be applied to both pieces in a 

• Left – the alteration will only be applied to the piece in
position (the -

• Right – the alteration will only be applied to the opposite
the model). 

4. Select the Alt Type for the f
drop-down menu.  For more information on the Alteration 
Movements section of this chapter.

5. Type in the point numbers that will be used for the
Alteration Type chosen, enter the point numbers as 

• ��������������������������	����������������	������
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Right click on the tab at the bottom of the form that says Rule 1 and type in a name to 
e rule.  Rule names can be up to 10 characters.  After entering the name, hit 

Piece Usage type by clicking the drop down arrow. Choose from t

the alteration will be applied to both pieces in a pair created in t

the alteration will only be applied to the piece in the original digitized 
- - column in the model). 

the alteration will only be applied to the opposite piece (the X column in 

for the first row by left clicking in the field and choosing
down menu.  For more information on the Alteration Types listed, see the Alteration 

Movements section of this chapter. 
Type in the point numbers that will be used for the movement.  Depending on the 
Alteration Type chosen, enter the point numbers as follows: 
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and type in a name to 
ter entering the name, hit Enter. 

type by clicking the drop down arrow. Choose from the following 

pair created in the model. 

 the original digitized 

 piece (the X column in 

irst row by left clicking in the field and choosing from the 
Types listed, see the Alteration 

Depending on the 
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6. In the Movement X and Movement Y columns, type in a percentage.  This amount 
indicates how much of the overall measurement to apply to the movement, as well as the 
direction (positive or negative).  The amount to use in the alteration will be entered later 
in the Size Code table. 

7. Continue to enter other movements for the same rule.  
8. To add another rule, go to Rule / New.  Don’t forget to name this rule by right clicking on 

the tab at the bottom of the window. 
9. When all the rules have been entered, select Save As from the File menu.  Type in a 

name for the table and click Save. 
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Alterations are special movements that use point numbers to change graded patterns for 
additional sizes.  Additional options are available to create more complex alterations.  Creating 
length alterations begins with determining locations for movement.  Each location will be 
assigned a unique 3-digit point number, for identification purposes.   
 

To assign a special point number: 
1. Open the model or pieces into Pattern Design. 
2. From the View tab, select Numbers in the Point panel to see the numbers already 

assigned to the piece.   
3. To erase the existing point numbers assigned in digitizing, go to Edit / Piece Utility. 

Check the box for “Clear Point Numbers”, select the pieces, and say OK. 
4. From the Edit tab, select Point in the Information panel.  Select the point, type in the 

appropriate number in the Point ID box and click Apply.  Repeat for other points to 
assign special numbers.  When finished, click OK. 

5. Save the model or pieces. 
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Alteration rules determine the type of movement and direction for the numbered points.  These 
rules consist of one or more point movements that make a change to the pattern.  Each rule can 
contain several movements to make a pattern adjustment.  Percentages can be used to divide 
measurements between different movements.  All the rules used on a model must be stored in a 
single table.  
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To Create an Alteration Table:
1. In the AccuMark Explorer

stored.  From the File 
2. Right click on the tab at the bottom of the form th

the rule.  Rule names can be up to 10 characters.  
3. Select the Alt Type for the first row by left clicking in the field and

drop-down menu.  For our example, we will choose 
4. Type in the point numbers that will be used for the

the first and second points to move.  The area betw
same amount.  The movement will blend to the previo

 

 

5. In the Movement X and 
indicates how much of the overall measurement to ap
direction (positive or negative).  The amount to us
in the Size Code table.

 

 

6. Continue to enter other movements for the same rule
7. To add another rule, go to 

the tab at the bottom of the window.
8. When all the rules have been entered, select 

name for the table and click 
 
 

To Create an Alteration Table: 
AccuMark Explorer, select the storage area where the Alteration tabl

File menu, select New and then Alteration. 
Right click on the tab at the bottom of the form that says Rule 1 and type in a name to 
the rule.  Rule names can be up to 10 characters.  After entering the name, hit 

for the first row by left clicking in the field and choosing from the 
down menu.  For our example, we will choose X Y Move. 

Type in the point numbers that will be used for the movement.  For an X Y Move, enter 
the first and second points to move.  The area between these two points will move the 
same amount.  The movement will blend to the previous and next grade points.

and Movement Y columns, type in a percentage.  This amount 
indicates how much of the overall measurement to apply to the movement, as well as the 
direction (positive or negative).  The amount to use in the alteration will be entered lat
in the Size Code table. 

Continue to enter other movements for the same rule.  
To add another rule, go to Rule / New.  Don’t forget to name this rule by right clicking
the tab at the bottom of the window. 
When all the rules have been entered, select Save As from the File 
name for the table and click Save. 
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, select the storage area where the Alteration table will be 

and type in a name to 
After entering the name, hit Enter. 

 choosing from the 

For an X Y Move, enter 
een these two points will move the 

us and next grade points. 

 

 
columns, type in a percentage.  This amount 

ply to the movement, as well as the 
e in the alteration will be entered later 

 

.  Don’t forget to name this rule by right clicking on 

 menu.  Type in a 
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Alterations can be viewed in Pattern Design before plotting or making markers.  This step is 
important to check the movement and point numbers to make sure they are moving properly. 
 

To Check Alterations in Pattern Design:  
1. In AccuMark Explorer, locate the pattern pieces or models to check alterations.  Select 

the pieces to view, right click and select Open With / Pattern Design. 
2. Place the pieces in the work area. 
3. From the Grade tab, select Altered Sizes in the View panel. 
4. Select the piece(s) to view.  Use the Ctrl key to select multiple pieces.    
5. In the Alteration Setup window, select the Alteration Library from the drop-down list.  

Leave the Size Code blank. 
6. For the Type of alteration, select from the 

following options: 

• Left – will only apply alteration 
rules with a Piece Usage of Left or 
Both. 

• Right – will only apply alteration 
rules with a Piece Usage of Right 
or Both. 

7. Set the Preference to Cumulative or 
Nested (see Note below), 

8. Right click in the empty field under 
Alteration Rule.  Select the names of the 
rules to use from the dialog box.  To 
select more than one, hold down the Ctrl 
key while selecting.  When finished, click 
OK. 

9. Type in the measurements to use for each 
rule in the Amount column.  Keep in 
mind; this measurement will be multiplied by the percentages entered in the Alteration 
table. 

10. Click OK at the bottom of the dialog box. 
11. Select the size to display and click OK.  The altered pattern will be superimposed over 

the original on the work area. 
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The Size Code table creates new, altered sizes by listing all the rules and amounts to change a 
graded size into the new size.  The number of Size Codes needed depends on the type of 
alterations (standard or made-to-measure) and the quantity of alterations.  Standard alterations 
generally require one Size Code per type of finished item (shirt, pant, etc.).  Each Size Code 
may be used for different styles as long as the alteration base amounts are the same for each 
style. 
 

 
 

To Create a Standard Size Code: 
1. In the AccuMark Explorer, select the storage area where the Alteration table will be 

stored.  From the File menu, select New and then Size Code. 
- OR - 

From Launch Pad, click on the Marker Creation, Editors button, and then double click 
the Size Code icon. 

2. Right click on the 1ASIZE tab at the bottom of the Size Code window.  Type in the name 
of the first Actual (graded) Size and hit Enter. 

3. Type in the name of the Ordered Size at the top of the first column.  This is the name of 
the size with the alterations applied.  In the example above, 7-P is used for the 7 Petite 
size.  The size name can be up to 6 characters. 

4. Click in the first box in the Rule column.  Click on the lookup button.  To select the 
Alteration table, click in the box provided and click on the lookup button.  Choose the 
appropriate table from the list and click Open.  Select the rules that will be used to create 
this size from the list.  Use the Ctrl key to select more than one.  When finished, click 
OK. 

5. Type the measurement to use for each rule in the Amount column.  These values can 
be positive or negative, depending on the results desired. 

 

 
 

6. Enter additional Ordered Sizes, Rules and Amounts for other sizes that will use the 
same Actual Size.  In the example, sizes 7-P, 7-T and 7-XT are all based on size 7, so 
they have been entered on the same page of the editor. 

7. To add more Actual Sizes, the current size can be copied or a new, blank page can be 
added.  Choose one of the following options to create additional Actual Sizes: 
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• Size / New Actual / Insert Before Current – creates a new, blank Actual Size 
page to the left of the current page. 

• Size / New Actual / Insert After Current– creates a new, blank Actual Size page 
to the right of the current page. 

• Size / Copy Actual / Insert Before Current – copies the current Actual Size to a 
new page to the left of the current page. 

• Size / Copy Actual / Insert After Current – copies the current Actual Size to a 
new page to the left of the current page. 

8. Once a new Actual Size has been added, right click on the tab at the bottom and enter 
the name of the Actual (graded) Size.  When finished, hit Enter. 

9. Depending on how the new Actual Size was added, the information will need to be 
typed in or changed for the new size: 

• If the new size was copied from another size, change the Ordered Size name, 
Rules and Amounts as needed for the new Actual Size. 

• If the new size was added as a blank page, enter the appropriate information as 
detailed in steps 3-6.   

10. Continue to add more Actual Sizes and Ordered Sizes until every altered size has been 
accounted for. 

11. From the File menu, select Save As.  Type in a name for the Size Code and click Save. 


